PDA

View Full Version : Scheduled Maintenance



Charles
Jul 12th 2011, 12:20 PM
Just wanted to let everybody know that the forum will be going down Wednesday night at 9PM Mountain Time (That's tomorrow night) for maintenance.

For you techies out there this is a big change as we are going to be changing servers. Our IP address is changing which means DNS changes. Depending on your internet service provider there is a chance the site may be down for up to 48 hours. That is an extreme case though. Most should see the forum come back to life within a few hours.

Other than the server change everything should be the same once the forum comes back up.

Let me know if you have any questions!

Charles

Iddee
Jul 12th 2011, 12:25 PM
9 PM? Is that mountain time, Greenwich time, or what? This isn't a local network, bossman.

Charles
Jul 12th 2011, 12:40 PM
Thanks Iddee, modified the post to show Mountain Time

Iddee
Jul 12th 2011, 12:56 PM
Thanks. That should be about 4:00 AM Thursday, GMT time, I think. OR UTC-7.....

Omie
Jul 12th 2011, 05:01 PM
Aaaaggghhhhhh!!!!!!!!!!!!!!!!

lol

.....good luck on the server migration!

efmesch
Jul 13th 2011, 08:58 AM
I guess that tomorrow my wife won't have to complain about my new addiction and I'll be able to give full attention to the two grandchildren who are visiting with us.
Maybe I'll take them out to my bees. :lol:

efmesch
Jul 13th 2011, 09:00 AM
Does a server migration have anything in common with a swarming hive? :yahoo:

Charles
Jul 14th 2011, 01:19 AM
Does a server migration have anything in common with a swarming hive? :yahoo:

only if the forum doesn't come back up!

Charles
Jul 14th 2011, 01:22 AM
We are back up on the new server. There are still a couple of bugs but nothing too serious. One problem is some of the avatars are missing. Still trying to figure out why, only happened to a few folks.

Hopefully I can fix them in the morning

efmesch
Jul 14th 2011, 04:44 AM
Welcome back--your "Swarm" has been successfully hived :thumbsup:

Charles
Jul 14th 2011, 11:24 AM
Yea! Figured out the avatars issue!

If anyone is having problems you should try holding down the ctrl key on your keyboard and press f5, this will force your browser to reload the forum.

Please PM me or post here if you find any issues navigating the forum.