Attachments/Photographs

Discussion in 'Forum News' started by riverbee, Aug 27, 2013.

  1. riverbee

    riverbee Active Member

    Messages:
    3,048
    Likes Received:
    0
    Trophy Points:
    36
    austin,
    maybe it's just me but help me out here, i went to post a photograph in the body of a post, from a photo already uploaded to the forum. the attachment button and pane has changed? the new one gives the option to upload files from the pc or a website, and a list of what can be uploaded but does not give the option to preview photos already uploaded to the forum; to insert in a post as the old one did?

    so how do we insert photographs we have already posted, (and in our 'posted attachments' in our settings), where we can preview what we have posted and to what thread they are posted to?
    hope i made sense.

    thanks!
     
  2. BKF

    BKF Administrator Staff Member

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    I'm taking a look at the settings.

    Thanks for letting me know!
     

  3. efmesch

    efmesch Active Member

    Messages:
    3,708
    Likes Received:
    0
    Trophy Points:
    36
    While you're at it, maybe you can give me a haelping hand---for some reason my email has stopped bringing me notifications from the forum when posts I"m involved in get responses. I looked through the settings in my forum page and everything seems okay--but still no notifications.
    Thanks.
     
  4. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    Ef, I just sent you an email from the forum. I want to see if your computer is blocking them. If you don't get it within an hour or so, post back here.
     
  5. BKF

    BKF Administrator Staff Member

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    We had an issue with the email server that has now been resolved. You should be getting them all soon.
     
  6. efmesch

    efmesch Active Member

    Messages:
    3,708
    Likes Received:
    0
    Trophy Points:
    36
    Thanks Austin---your solution, whatever it was that you did, worked. My mailbox filled up with the "missing" backposts. :thumbsup:
     
  7. BKF

    BKF Administrator Staff Member

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Mine too. I'm just happy it was reported early so it didn't send everyone a couple of hundred!
     
  8. riverbee

    riverbee Active Member

    Messages:
    3,048
    Likes Received:
    0
    Trophy Points:
    36
    austin, my apologies, i have been away from the forum since my original post about the attachments/photographs. thanks for looking into this, and THANKS for fixing it! i did a test when i logged in tonight and could see all the attachments i have uploaded to the forum. again, thank you! :grin:
     
  9. BKF

    BKF Administrator Staff Member

    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    No worries. Please let me know if it happens again.
     
  10. riverbee

    riverbee Active Member

    Messages:
    3,048
    Likes Received:
    0
    Trophy Points:
    36
    will do austin, and again, thank you!