I can't get the return button to work

Discussion in 'Forum News' started by extrasharp, May 13, 2013.

  1. extrasharp

    extrasharp New Member

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    I type and want to start a new paragraph and return doesn't work? Something I'm doing?
     
  2. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    Try it on something other than the forum. If it works elsewhere nut not on the forum, post back. If it doesn't work anywhere, it's your computer. My wireless keyboard does that when the batteries are weak in the keyboard.
     

  3. Slowmodem

    Slowmodem New Member

    Messages:
    1,936
    Likes Received:
    0
    Trophy Points:
    0
    If all else fails, reboot. :)
     
  4. extrasharp

    extrasharp New Member

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    Rebooted and its just here
     
  5. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    Hit the f5 key, then log out and log back in. Tell me if it helps or not.
     
  6. gunsmith

    gunsmith New Member

    Messages:
    1,249
    Likes Received:
    0
    Trophy Points:
    0
    I didn't realize it till just now, but mine is doing the same thing. I hit f5, logged out and back in and it's still doing it.
     
  7. G3farms

    G3farms New Member

    Messages:
    5,162
    Likes Received:
    1
    Trophy Points:
    0
    mine
    works
    just
    fine
    !!
    :thumbsup:
     
  8. Slowmodem

    Slowmodem New Member

    Messages:
    1,936
    Likes Received:
    0
    Trophy Points:
    0
    testing
    testing
    testing

    this computer works (IE 8)
     
  9. Charles

    Charles New Member

    Messages:
    1,470
    Likes Received:
    0
    Trophy Points:
    0
    Hey Cindy, is it happening in the "quick reply" box at the bottom of the post or are you going into the full editor by clicking the blue "Reply to thread" button?
     
  10. extrasharp

    extrasharp New Member

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    Testingtest I've tried, quick reply. I've then tried reply to post and then go advanced and still can't return.
     
  11. extrasharp

    extrasharp New Member

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    Ok did the f5 and logged out, still can't return
     
  12. Daniel Y

    Daniel Y New Member

    Messages:
    742
    Likes Received:
    0
    Trophy Points:
    0
    M
    i
    n
    e

    i
    s

    f
    i
    n
    e
     
  13. extrasharp

    extrasharp New Member

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    Not mine not mine not mine not mine
     
  14. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    Cindy, what browser are you using?
     
  15. extrasharp

    extrasharp New Member

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    Thats it.
    I just switched to Chrome to see if its that
    and it is
    I was using whatever it defaulted to.?
    Guess I'll have to use Chrome here.
     
  16. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    :thumbsup: :clapping: :drinks:
     
  17. Charles

    Charles New Member

    Messages:
    1,470
    Likes Received:
    0
    Trophy Points:
    0
    Hey Cindy, this is a problem when you mix Internet Explorer 10 and the newer versions of vbulletin. Must be why Xenforo is kicking their butt now :)

    Anyhow I fixed it on this forum by replacing a couple of files. You'll need to clear any cached version of the forum so hold down the ctrl key and press F5, that should force your browser to reload. Let me know if you still have trouble with IE, I don't want you to have a special browser just for us!
     
  18. extrasharp

    extrasharp New Member

    Messages:
    99
    Likes Received:
    0
    Trophy Points:
    0
    Lets see if that worked
    It did
    It did,thank you.
     
  19. gunsmith

    gunsmith New Member

    Messages:
    1,249
    Likes Received:
    0
    Trophy Points:
    0
    Now
    Mine
    Works
    Too.
    Thanks
    Charles.
     
  20. Lburou

    Lburou Member

    Messages:
    553
    Likes Received:
    0
    Trophy Points:
    16
    Same thing happened to me last week. Switched to Google Chrome. :)