Laaaaagggggg!

Discussion in 'General Discussion' started by afterburn001, Jun 24, 2012.

  1. afterburn001

    afterburn001 New Member

    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    Is anyone else having trouble with this site lagging out? more often than now now, when I click on a link to one of the threads, it just sits and spins and never opens it. It's the only site I am having this issue with.
     
  2. G3farms

    G3farms New Member

    Messages:
    5,162
    Likes Received:
    1
    Trophy Points:
    0
    none here, try rebooting your computer or running any updates. seems to always fix mine.
     

  3. Charles

    Charles New Member

    Messages:
    1,470
    Likes Received:
    0
    Trophy Points:
    0
    I'm doing a little maintenance on the forum this morning, I wonder if you clicked on something right when I was doing something. Post back if the problem persists.
     
  4. PerryBee

    PerryBee New Member

    Messages:
    5,829
    Likes Received:
    1
    Trophy Points:
    0
    The only issue I have had is when I am replying to a post and click on a smilie it hangs up like you describe.
     
  5. riverrat

    riverrat New Member

    Messages:
    2,683
    Likes Received:
    1
    Trophy Points:
    0
    I had a little bit of trouble with the smiles like perry described last week just a couple of times:thumbsup:but working now:cool::eek:
     
  6. srvfantexasflood

    srvfantexasflood New Member

    Messages:
    910
    Likes Received:
    0
    Trophy Points:
    0
    I'm having trouble, but I wonder if I just need to shut the computer off and turn back on. Sometimes that helps bunches.
     
  7. afterburn001

    afterburn001 New Member

    Messages:
    197
    Likes Received:
    0
    Trophy Points:
    0
    I've rebooted, cleaned up all the junk on the browsers and still having issues. I thought it was a browser thing (Firefox) because I logged on with chrome and it worked fine for a few minutes then it did the same thing too. I have a few more ideas. I'll keep you posted.
     
  8. PerryBee

    PerryBee New Member

    Messages:
    5,829
    Likes Received:
    1
    Trophy Points:
    0
    I am using Internet Explorer (8 I think) and I have read here a few times that it does not rank up there very high. I admit to being a computor dork and and not even really sure how to go about changing it and what makes one better than the other.
    Any recommendations? :confused: :dontknow:
     
  9. riverbee

    riverbee Active Member

    Messages:
    3,048
    Likes Received:
    0
    Trophy Points:
    36
    perry says:
    "I admit to being a computor dork"
    :lol:
    perry, i use firefox, and ditched i/e along time ago. firefox is better, for many reasons, i won't try to talk geek to you:grin: to change your browser to firefox, all you have to do is download and install it, when it asks if you want firefox to be your default browser, check yes, and it will automatically change your settings for you. when one is running a windows based pc, you will never be rid of i/e completely, microsoft has to use i/e to install updates to your pc, unless you do them manually.

    not sure why mark is having trouble with the lag thing, so many possibilities, i did have trouble with the smilies, but fine now.
     
  10. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
  11. Omie

    Omie New Member

    Messages:
    2,845
    Likes Received:
    0
    Trophy Points:
    0
    I'm not experiencing any forum problems.
     
  12. efmesch

    efmesch Active Member

    Messages:
    3,708
    Likes Received:
    0
    Trophy Points:
    36
    I had some trouble about two weeks ago, sent Charles a PM with the details. He "twisted a few buttons" on the program and Hocus Pocus, since then all has been smooth surfing. Thank you Charles for your expertise. :thumbsup:
     
  13. Charles

    Charles New Member

    Messages:
    1,470
    Likes Received:
    0
    Trophy Points:
    0
    Not sure I would call it expertise :) but your welcome!
     
  14. PerryBee

    PerryBee New Member

    Messages:
    5,829
    Likes Received:
    1
    Trophy Points:
    0
    I haven't switched to firefox yet but we did switch from "cable" to "fibreop" on Friday.

    WOW
    I cannot believe the difference, like night and day!
     
  15. efmesch

    efmesch Active Member

    Messages:
    3,708
    Likes Received:
    0
    Trophy Points:
    36
    I see it gave you a green light. Drive right on, full speed ahead.