phone app

Discussion in 'General Discussion' started by BeepsBees, Apr 21, 2017.

  1. BeepsBees

    BeepsBees Member

    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    Is anyone else having trouble with the phone app? I can't view any forums. Ive tried updating it, deleting it, turning my phone on and off. I miss using it on my phone. My empty hive attracted a swarm today! Im so excited. I hope I didn't disturb them by looking in the view window tonight with a flashlight. I didn't know if any were in there!! I was so happy to find them. I hope they stay. Its a very small swarm.
     
  2. Austin

    Austin Administrator

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    I couldn't even get it to download for my phone and my emulator said the community wasn't available.

    Did you manage to get it downloaded again?

    If you can't see forums how did you get to this one? Just wondering.

    Is anyone else having these issues?
     

  3. BeepsBees

    BeepsBees Member

    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    I got to it from my computer. I am not on my phone. It's working fine for me tonight.
     
  4. BeepsBees

    BeepsBees Member

    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    I meant I am now on my phone. I posted the original post on my computer.
     
  5. Gypsi

    Gypsi Super Moderator Staff Member

    Messages:
    2,545
    Likes Received:
    3
    Trophy Points:
    38
    I can get to the forum from my phone as long as I DON'T use the app
     
  6. BeepsBees

    BeepsBees Member

    Messages:
    268
    Likes Received:
    0
    Trophy Points:
    16
    I'm back on the app and it's working
     
  7. Austin

    Austin Administrator

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    I'm glad it's working!

    If you have any other issues please let me know.
     
  8. K C

    K C New Member

    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Trying to use any Tapatalk client says that addon-tapatalk.xml was not imported. Please inform the forum administrator to complete the installation.
    This happens for the actual Tapatalk as well as the iPhone beekeeping forum app.
     
  9. Austin

    Austin Administrator

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    We're taking a look. Thanks for letting us know.
     
  10. Austin

    Austin Administrator

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    We're having to build a new app. I will make an announcement once we have it up and running.
     
  11. Austin

    Austin Administrator

    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    1
    We're having to build a new app. I will make an announcement once we have it up and running.