Sign in problems

Discussion in 'Forum News' started by Iddee, Mar 20, 2010.

  1. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    We have put an "Email webmaster" link at the top of the front page. It is accessible without being logged in. If you have a problem and need to contact admin, you can use that link.
     
  2. G3farms

    G3farms New Member

    Messages:
    5,162
    Likes Received:
    1
    Trophy Points:
    0
    I thought I was going to have to call charles the other day, I could not get logged in. Finally gave up and when I came back it let me in.

    G3
     

  3. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    Al had the same problem. That's why we put it there.
     
  4. G3farms

    G3farms New Member

    Messages:
    5,162
    Likes Received:
    1
    Trophy Points:
    0
    Glad to know it wasn't just me acting more dumb than normal :dash1:

    G3
     
  5. Charles

    Charles New Member

    Messages:
    1,470
    Likes Received:
    0
    Trophy Points:
    0
    G3 what browser are you using? IE6, IE7, Firefox etc...
     
  6. G3farms

    G3farms New Member

    Messages:
    5,162
    Likes Received:
    1
    Trophy Points:
    0
    I think it is IE8???
     
  7. Murrell

    Murrell New Member

    Messages:
    382
    Likes Received:
    0
    Trophy Points:
    0
    Charles;
    Made it in OK with the new password this time.

    Good to have that E-Mail Webmaster link.

    Thanks,
    Murrell
     
  8. tecumseh

    tecumseh New Member

    Messages:
    6,487
    Likes Received:
    0
    Trophy Points:
    0
    I seem to be having some connection problem. Several times after posting something at the next topic it appears that when I hit the next 'quick reply' it appears to the program that I am not registered. It has done this several times.

    Perhaps a Mac related problem?

    where is the location of the E-Mailwebmaster link?
     
  9. G3farms

    G3farms New Member

    Messages:
    5,162
    Likes Received:
    1
    Trophy Points:
    0
    tec look at the tool bar at the top, "contact us"

    Charles is on now if you are having problems
     
  10. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    The contact us button at the top emails the webmaster.
     
  11. Charles

    Charles New Member

    Messages:
    1,470
    Likes Received:
    0
    Trophy Points:
    0
    Tec, there are a few things you can try:

    I'm guessing you use Safari on your Mac so:

    1) Make sure you are not using a bookmark to get here. Log out of the forum and use this link to get back to the forum home page: www.beekeepingforums.com After clicking that link bookmark us and delete any other bookmark you have. Those old bookmarks sometimes have some additional information that this new forum can't understand.

    2) If you haven't already, run Software Update and install anything it finds; this isn't a standard issue, but there was a Safari update a few days ago.

    3) Open Safari's preferences, go to the Security section, and make sure that under "Allow Cookies" "Never" is NOT selected--you want either "Always" or, better (and the default), "Only from sites I visit."

    4) If that doesn't work, try clearing all your cookies--go to the same Preferences section, click "Show Cookies", and "Remove All" in the panel that appears. Or better yet type beekeepingforums in the search and only delete the cookies related to this website. Restart the browser and see if it helps.

    Let me know how it goes!
     
  12. tecumseh

    tecumseh New Member

    Messages:
    6,487
    Likes Received:
    0
    Trophy Points:
    0
    thanks Charles... I will give your 'to do list a try'.

    and yes your guess was quite correct.
     
  13. Charles

    Charles New Member

    Messages:
    1,470
    Likes Received:
    0
    Trophy Points:
    0
    1 more thing Tec, if you don't click the "remember me" button when logging in then you'll be automatically logged out after 1 hour of inactivity.When you login make sure to have a checkmark on that.
     
  14. brooksbeefarm

    brooksbeefarm New Member

    Messages:
    3,276
    Likes Received:
    0
    Trophy Points:
    0
    Iddee, thanks for your help to get signed in. Jack
     
  15. tecumseh

    tecumseh New Member

    Messages:
    6,487
    Likes Received:
    0
    Trophy Points:
    0
    problems, problems, problems..

    I have made an attempt to send Iddee a pm message and I keep getting this message that I have an allowed space for 100 pm and that I now have 130 stored pm's... with what looks like 0 currently stored pm's.

    my attempt to contact Iddee was in regards to a couple of note on the bottom of some of my prior post informing me that 'the post was edited by iddee'.... did I say something inappropriate there?... cannot figure out what I said that might have needed editing?... although really I have no issues with iddee doing what ever is necessary.
     
  16. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    I can't help with the pm's, Charles will have to take care of that.

    The old software didn't tell on me when I edited a post like this one does, so I corrected spelling on a regular basis. I will try to get Charles to turn off that notification.

    The one I remember, Tec, was the dutch and danish clover post. You said you recognized the danish when you meant you did NOT recognize it, so I added the word not.

    It's just simple little typos that I have always done for many members. If I don't contact you, it wasn't anything bad.
     
  17. tecumseh

    tecumseh New Member

    Messages:
    6,487
    Likes Received:
    0
    Trophy Points:
    0
    whooooo.... relieved and thanks.
     
  18. PerryBee

    PerryBee New Member

    Messages:
    5,829
    Likes Received:
    1
    Trophy Points:
    0
    You guys are gettin soft. C'mon, mix it up a little! :lol:
     
  19. Iddee

    Iddee New Member

    Messages:
    8,996
    Likes Received:
    0
    Trophy Points:
    0
    Some members who were here for the old forum are still having trouble signing in. This is one of the main things I have found to be causing the trouble. All members who were here before the change, please do this.

    Make sure you are not using a bookmark to get here. Log out of the forum and use this link to get back to the forum home page: www.beekeepingforums.com After clicking that link bookmark us and delete any other bookmark you have. Those old bookmarks sometimes have some additional information that this new forum can't understand.